help needed

View previous topic View next topic Go down

help needed

Post  mario on Wed Jul 13, 2011 11:06 pm

i recently put in wilkinson zebra pickups into my v100 great sound !I also got a jimmy page harness from tfc technology and installed that ,what fun playing with all those push pull combos!however I have come up against a problem for some reason the pickups have started to buzz which goes away when put my hands on the strings and returns once i remove my hand ,I also noted that touching the two adjusting screws that are mounted on either side of the humbucker for raising and loweriing, the buzz really becomes quite bad .Have taken out the harness and reinstalled folllowing instructions that came with it, nothing the same problem .Any suggestions would be welcome

mario

Posts : 18
Join date : 2011-07-11

View user profile

Back to top Go down

Re: help needed

Post  rev48 on Thu Jul 14, 2011 12:21 am

mario wrote:i recently put in wilkinson zebra pickups into my v100 great sound !I also got a jimmy page harness from tfc technology and installed that ,what fun playing with all those push pull combos!however I have come up against a problem for some reason the pickups have started to buzz which goes away when put my hands on the strings and returns once i remove my hand ,I also noted that touching the two adjusting screws that are mounted on either side of the humbucker for raising and loweriing, the buzz really becomes quite bad .Have taken out the harness and reinstalled folllowing instructions that came with it, nothing the same problem .Any suggestions would be welcome

It sounds like you might have a loose ground/earth connection...it usually is grounded on to the bridge post on LPs and SG's
hope this helps,,,,,
avatar
rev48

Posts : 35
Join date : 2011-07-11
Location : Manchestr UK

View user profile

Back to top Go down

Re: help needed

Post  mario on Thu Jul 14, 2011 2:14 am

okay thanks I, ll check it out

mario

Posts : 18
Join date : 2011-07-11

View user profile

Back to top Go down

Re: help needed

Post  mario on Thu Jul 14, 2011 8:37 pm

well all the earths are fine still buzzing like crazy its starting to really get on my nerves any more suggestions would be welcome

mario

Posts : 18
Join date : 2011-07-11

View user profile

Back to top Go down

disgusted

Post  mario on Thu Jul 14, 2011 10:04 pm

never thought i would say it but these zebra humbuckers by wilkinson are really irritating me I wrote that i had installed a set and they were buzzing well another set arrived of which I had purchased from a different supplier and put them into my epiphone and the result yes ladies and gentlemne buzzing!I am so annoyed ,it cant be the amps as my lemon drop plays perfectly with no noise whatsoever what is wrong! I am left now with in s two guitars that are unplayable because of these pickups from hell has anyone else had similar problems .?

mario

Posts : 18
Join date : 2011-07-11

View user profile

Back to top Go down

Re: help needed

Post  Supernaut on Sat Jul 16, 2011 8:37 am

If you've got the same problem with 2 sets of the same pickup, it might be something that comes before the pickups, like the input maybe?
avatar
Supernaut

Posts : 40
Join date : 2011-07-11
Location : UK

View user profile

Back to top Go down

Re: help needed

Post  mario on Sat Jul 16, 2011 9:57 am

INTERESTING POINT I TRIED AN EXPERIMEMNT MESSED WITH VARIOUS LEADS LAST NIGHT AND I THINK IT THE BLOODY LEADS I HOPE THIS SOLVES THE PROBLEM BECAUSE THEY ARE REALLY LOVELY SOUNDING PICKUPS

mario

Posts : 18
Join date : 2011-07-11

View user profile

Back to top Go down

Re: help needed

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum